Opened 11 years ago

Closed 11 years ago

#4751 closed enhancement (duplicate)

Buddy request should allow easy access to user information

Reported by: hpj Owned by: lschiere
Milestone: Component: unclassified
Version: 2.3.1 Keywords:
Cc:

Description

When someone requests that you let them add you to their buddy list, Pidgin shows a dialog at the bottom of your buddy list asking for confirmation. The confirmation dialog is very brief and does not provide enough information to enable you to make a decision.

Typically, only the screen name of the remote user is shown. However, Pidgin has the user search feature that can usually provide more information.

It would be nice if the request dialog had a button (or something) that would give you easy access to the remote user - maybe even just a link to the search dialog (pre-filled).

Upstreamed from https://bugzilla.novell.com/show_bug.cgi?id=154404 .

Change History (2)

comment:1 Changed 11 years ago by Sim-on

duplicate of #3804 & #3207

comment:2 Changed 11 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!