Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4910 closed enhancement (wontfix)

some terms in the Add Account should be more user-friendly

Reported by: oliviacond Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.2.1 Keywords: terms
Cc:

Description

Screen name should be changed to protocol id. For example: MSN ID, Yahoo ID some new users switching from MSN/Yahoo messenger found it confusing and had no idea what to put.

Local alias should be changed to Nickname

Change History (3)

comment:1 Changed 11 years ago by rekkanoryo

  • Resolution set to wontfix
  • Status changed from new to closed

"MSN ID" is no less confusing than screen name, in my opinion. And nickname is far too MSN-specific to replace local alias.

comment:2 Changed 11 years ago by chckens

Please don't be so quick to dismiss this ticket. "Screen name" is a very AIM-centric term, and doesn't seem all that self-explanatory to me. And where do I begin on "Local alias"? I've seen many people (primarily MSN users cause that's what everyone is in these parts) baffled by this.

If the wording ain't gonna change, can we at least have tooltips (or better yet labels) to explain what each of the fields actually does?

I'm thinking along the lines of:

Screen Name: "The name you use to log in to your account"

Local Alias: "Name displayed on your screen for outgoing messages from this account"

(If I actually understood the concept of Local Alias right... I've been using Pidgin and its predecessor for five years, so if I've got it wrong there's surely no hope for anyone :P)

comment:3 Changed 11 years ago by chckens

Just spotted #2295, which this is basically a duplicate of.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!