Opened 11 years ago

Closed 9 years ago

#4912 closed defect

QQ client does not support captcha login

Reported by: emilal Owned by: csyfek
Milestone: Component: QQ
Version: 2.3.1 Keywords: Captcha QQ not supported
Cc: chen

Description

When captcha bitmap is requested from QQ server, libpurple return only error and can not login.

Change History (8)

comment:1 Changed 11 years ago by rlaager

  • Owner changed from seanegan to csyfek

comment:2 Changed 11 years ago by csyfek

  • priority changed from minor to major
  • Status changed from new to assigned

comment:3 Changed 11 years ago by csyfek

  • Milestone set to 3.0.0

comment:4 Changed 11 years ago by QuLogic

  • Milestone 3.0.0 deleted

Why is this blocking 3.0.0?

comment:5 Changed 11 years ago by emilal

So wich version "captcha login" will be supported?

comment:6 Changed 9 years ago by chen

I believe this ticket should be closed, since the implemented QQ 2008 protocol supports CAPTCHA login.

comment:7 Changed 9 years ago by Robby

  • Status changed from new to pending

Does this remain an issue?

comment:8 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!