Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#4987 closed defect (duplicate)

Input Text Area resizing issue

Reported by: Gookey Owned by: lschiere
Milestone: Component: unclassified
Version: 2.4.0 Keywords: input area
Cc:

Description

The new feature to resize the input text area in Pidgin seems handy, but I couldn't find any ticket that requested this change, so I'm wondering where it came from.

I think that users should be able to disable the auto-sizing, and manually set their text area size, just like before 2.4.0.

Is there any way to do this?

Change History (4)

comment:1 in reply to: ↑ description Changed 11 years ago by Sim-on

Replying to Gookey:

Is there any way to do this?

i dont think so

duplicate of #4986

comment:2 Changed 11 years ago by Gookey

Since this is already in the system as 4986, I have no problem merging or closing this ticket.

comment:3 Changed 11 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

comment:4 Changed 11 years ago by debiandev

I just downloaded the latest pidgin client and am seriously troubled by the limitation of the text input area. Please bring it back or make it OPTIONAL. That is the very least you can do. I just registered to report on this and found a lot of bugs open on this already.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!