Opened 11 years ago

Closed 11 years ago

#5050 closed defect (duplicate)

auto-resizing textbox isn't right with different font sizes

Reported by: jacob Owned by: seanegan
Milestone: Component: winpidgin (gtk)
Version: 2.4.0 Keywords:
Cc:

Description

Sorry if this is a duplicate; there are about a thousand bugs open for the new resizing text box. I don't have a problem with it, except that it's very jumpy. Whenever I enter the second character into it, it will increase in size a few pixels, and stay this size until I reach the third line. Then it will shrink when I send my message. I think this may be caused by my font size being set larger than the default.

Change History (2)

comment:1 Changed 11 years ago by datallah

  • Owner changed from datallah to seanegan

This is a duplicate of others, but provides some useful detailed information, so I'm assigning it to Sean who can read it and then mark as duplicate :)

comment:2 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #4969

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!