Opened 11 years ago

Closed 11 years ago

#5051 closed defect (invalid)

pidgin forces qip to crash

Reported by: Sim-on Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.4.0 Keywords: icq, away, qip
Cc:

Description

a friend, who uses qip, just asked me to which icq-client i switched, which reads out the away-message more than 100 times.

Qip-User always gets messages, when someone opens a window to read the away message. pidgin is doing this very often without any special behaviour of me. so qip-user gets the message that i've read their away message !very! often...

Change History (5)

comment:1 Changed 11 years ago by Robby

Hey Sim-on,
I think you should milestone this for 2.4.1 as it's as regression. I just read about this problem in a forum today (from someone using Adium 1.2.4b1 which includes LibPurple? 2.4.0).

comment:2 Changed 11 years ago by Sim-on

  • Milestone set to 2.4.1
  • Summary changed from qip - pidgin reads away message very often to pidgin forces qip to crash
(19:07:04) Sandra: ey, your program forces my qip-client to crash :-D[[BR]]
(19:07:15) Sim-on: why? :D[[BR]]
(19:07:21) Sandra: it ready my away-message so often, that the rate is "exceeded"[[BR]]
(19:07:34) Sim-on: and then it crashes? :D[[BR]]
(19:07:49) Sandra: yeah[[BR]]
(19:07:57) Sandra: because of YOU, i'm now using standard-icq[[BR]]
''(translated)''

This is only a problem if i'm already online when she connects. The other way online (she's first who's online there are no problems)...

comment:3 Changed 11 years ago by Sim-on

  • Milestone 2.4.1 deleted
  • pending changed from 0 to 1

i will check this later whether this is a pidgin or a qip-bug...

comment:4 Changed 11 years ago by Robby

I can reproduce this.

comment:5 Changed 11 years ago by Sim-on

  • pending changed from 1 to 0
  • Resolution set to invalid
  • Status changed from new to closed

i talked with Robby just about this...

We can't reproduce this any more with my newest qip... This seems to happen random to some qip-users... so i think this is a bug in qip not in libpurple :)

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!