Opened 11 years ago

Closed 11 years ago

#5052 closed defect (duplicate)

Crash after returning from standby XP SP2

Reported by: sscalf Owned by: lschiere
Milestone: Component: unclassified
Version: 2.3.1 Keywords:
Cc:

Description

Error occured on Monday, March 3, 2008 at 12:33:37.

Windows Version 5.1 Build 2600 Service Pack 2

C:\Program Files\Pidgin\pidgin.exe caused an Access Violation at location 022d0531 in module C:\Program Files\Pidgin\libjabber.dll Writing to location 020c0213.

Registers: eax=00000000 ebx=033d7e60 ecx=ffffffff edx=00000000 esi=020c011f edi=03308980 eip=022d0531 esp=0022f360 ebp=0022f378 iopl=0 nv up ei pl zr na po nc cs=001b ss=0023 ds=0023 es=0023 fs=003b gs=0000 efl=00010246

Call stack: 022D0531 C:\Program Files\Pidgin\libjabber.dll jabber_send

C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll [2.14.6.0]

685E0B96 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll g_main_context_is_owner 685DE887 C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll g_main_context_dispatch 685DFD6B C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll g_main_context_acquire 685DFF5A C:\Program Files\Common Files\GTK\2.0\bin\libglib-2.0-0.dll g_main_loop_run

C:\Program Files\Common Files\GTK\2.0\bin\libgtk-win32-2.0-0.dll [2.12.8.0]

61889F3E C:\Program Files\Common Files\GTK\2.0\bin\libgtk-win32-2.0-0.dll gtk_main

C:\Program Files\Pidgin\pidgin.dll [2.4.0.0]

64A8DD71 C:\Program Files\Pidgin\pidgin.dll pidgin_main c:/devel/pidgin-devel/pidgin-2.4.0/pidgin/gtkmain.c:894

C:\Program Files\Pidgin\pidgin.exe [2.4.0.0]

00402182 C:\Program Files\Pidgin\pidgin.exe WinMain? c:/devel/pidgin-devel/pidgin-2.4.0/pidgin/win32/winpidgin.c:658 004025BA C:\Program Files\Pidgin\pidgin.exe WinMain? c:/devel/pidgin-devel/pidgin-2.4.0/pidgin/win32/winpidgin.c:448 00401247 C:\Program Files\Pidgin\pidgin.exe 004012B8 C:\Program Files\Pidgin\pidgin.exe

C:\WINDOWS\system32\kernel32.dll [5.1.2600.3119]

7C816FD7 C:\WINDOWS\system32\kernel32.dll RegisterWaitForInputIdle?

Change History (1)

comment:1 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5024

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!