Opened 11 years ago

Closed 11 years ago

#5166 closed defect (duplicate)

Pidgin crashing after sending icq message to QIP-mobile

Reported by: desss Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.4.0 Keywords:
Cc:

Description

Pidgin crashing after sending icq message to QIP for mobile. it's behavior i look in windows and linux versions.

Attachments (1)

debug.log (104.9 KB) - added by Damnedest 11 years ago.
Debug Log

Download all attachments as: .zip

Change History (5)

comment:1 Changed 11 years ago by Sim-on

  • pending changed from 0 to 1

Please get a crash report.

maybe duplicate of #5160 ?

comment:2 Changed 11 years ago by desss

  • pending changed from 1 to 0

i don't know. I can't to make debug.log in windows. Pidgin crashing without saving if i had start it as pidgin.exe -d > debug.log :/ It closed up and i can't find this log-file at disk. I'll try make this in linux at home later.

Changed 11 years ago by Damnedest

Debug Log

comment:3 Changed 11 years ago by MarkDoliner

  • pending changed from 0 to 1

This sounds like a duplicate of #5160, but it's hard to tell without a backtrace.

There are instructions for getting a backtrace for windows users at http://developer.pidgin.im/wiki/TipsForBugReports under "What To Do if Pidgin Crashes."

And instructions for Linux users at http://developer.pidgin.im/wiki/GetABacktrace

Or you could just wait until the next release and see if it's fixed.

comment:4 Changed 11 years ago by MarkDoliner

  • Resolution set to duplicate
  • Status changed from new to closed

#5187 is a duplicate of this, but includes the backtrace. And it looks like this is a duplicate of #5160, which has been fixed for the next release.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!