Opened 11 years ago

Closed 11 years ago

#5269 closed defect (invalid)

trillian logs not being read in 2.4

Reported by: kei-clone Owned by: rlaager
Milestone: Component: plugins
Version: 2.4.0 Keywords: trillian, log reader
Cc:

Description

upgraded to pidgin 2.4.0 hoping that trillian logs could be read. While log reader plugin now has a place for the trillian logs directory, nothing is found when attempting to open the logs from pidgin.

Change History (4)

comment:1 Changed 11 years ago by Sim-on

  • Component changed from unclassified to plugins
  • Owner changed from lschiere to rlaager

seems to be a duplicate of one of these tickets: #3977, #4600, #361 ?!

kei-clone, can you please add the output of the debug-log?

comment:2 Changed 11 years ago by Sim-on

  • pending changed from 0 to 1

comment:3 Changed 11 years ago by kei-clone

  • pending changed from 1 to 0

ah, figured it out myself. shoulda looked in the debug log, directories weren't set correctly. thanks, this can probably be closed

comment:4 Changed 11 years ago by Sim-on

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!