Opened 10 years ago

Closed 10 years ago

#5297 closed defect

errro libpurple/plugins.

Reported by: fakap Owned by:
Milestone: Component: libpurple
Version: 2.4.0 Keywords:
Cc:

Description

Making all in gconf Making all in plugins Making all in perl Making all in ssl make: don't know how to make always. Stop in /home/ain/pidgin/pidgin-2.4.0/libpu rple/plugins. * Error code 1

Stop in /home/ain/pidgin/pidgin-2.4.0/libpurple/plugins (line 810 of Makefile). * Error code 1

Stop in /home/ain/pidgin/pidgin-2.4.0/libpurple (line 897 of Makefile). * Error code 1

Stop in /home/ain/pidgin/pidgin-2.4.0/libpurple (line 625 of Makefile). * Error code 1

Stop in /home/ain/pidgin/pidgin-2.4.0 (line 508 of Makefile). * Error code 1

Stop in /home/ain/pidgin/pidgin-2.4.0 (line 389 of Makefile). FakQ>

Change History (3)

comment:1 Changed 10 years ago by Sim-on

  • Type changed from plugin request to defect

comment:2 Changed 10 years ago by deryni

  • pending changed from 0 to 1

What sort of system is this? What version of make?

comment:3 Changed 10 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!