Opened 11 years ago

Closed 10 years ago

#5400 closed defect

Getting logged off from Yahoo

Reported by: kuldeepshah Owned by: marv
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.4.1 Keywords: Authorize Logoff
Cc: kuldeepshah@…

Description

I have a yahoo small business email account (kuldeep@…) associated with my yahoo Id kuldeepshah.

  • I think, one of my friend (Yahoo Id bijalnvsoft) had tried to add my small business id (kuldeep@…) in contact list.
  • I tired with this and started using Pidgin Messenger. With Pidgin, everytime after loing, I am getting popup to Authorize or Deny buddy request. If I authorize then getting log off immediately. But with Pidgin, I am getting option to deny which is allowing me to keep me logged in yahoo messenger.
  • With older version of Yahoo messenger, everytime whenever I login to yahoo messenger, I was getting a message that bijalnvsoft is trying to add you in his/her contact list. And I was getting logged off from yahoo messanger. It was getting logged off without taking my input for Accept of Reject friend request. But with the latest yahoo messenger, the problem is not there.
  • My friend's id bijalnvsoft is already present in my yahoo contact list. But still every time, I am getting the pop-up.
  • I checked with my friend (bijalnvsoft). There is not pending request from that id.

Could you please look into this and let me know how I can resolve this in Pidgin.

Thank you in advance.

  • Kuldeep

Attachments (1)

Pidgin_Yahoo_Popup.gif (2.5 KB) - added by kuldeepshah 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by kuldeepshah

comment:1 Changed 10 years ago by bernmeister

Is this still an issue in Pidgin 2.5.8?

comment:2 Changed 10 years ago by rekkanoryo

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.

comment:3 Changed 10 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!