Opened 11 years ago

Closed 11 years ago

#5577 closed defect (fixed)

Input area: Undo/Redo bug with emoticons

Reported by: Sim-on Owned by: sadrul
Milestone: Component: pidgin (gtk)
Version: 2.4.1 Keywords:
Cc:

Description

Steps to reproduce:

  1. paste a text copied out of a conversation with emotions in the input area
  2. press STRG + Z
  3. The text should dissapear but the emoticons are still there

Change History (4)

comment:1 Changed 11 years ago by sadrul@…

(In a060cc8315a6500f42289837501a738d109ce642):
Smiley insertions can be undone with this fix. References #5577. But redo doesn't work yet.

comment:2 Changed 11 years ago by sadrul

The suggestion from #529322 is to disable redo. I'll see if I can get some better fix, otherwise I'll probably just leave it as it is.

comment:3 Changed 11 years ago by sadrul

  • Summary changed from input area: emoticons remain after strg +z to Input area: Undo/Redo bug with emoticons

comment:4 Changed 11 years ago by Sim-on

  • Resolution set to fixed
  • Status changed from new to closed

seems to be fixed in 2.4.3

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!