Opened 11 years ago

Closed 11 years ago

#5648 closed defect (duplicate)

MSN has no response when I input more than 150(maybe less than) Chinese characters

Reported by: jiangge Owned by: khc
Milestone: Component: MSN
Version: 2.4.1 Keywords: no response, more Chinese characters
Cc:

Description

MSN has no response when I input more than 150(maybe less than, sorry I cannot remember clearly) Chinese characters, so I've to choose killing pidgin by force. Hope you can fix it,Thanks!

the essential surrounding of pidgin which you may need are as follows:

jiang@jiang-laptop:~$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 8.04 Release: 8.04 Codename: hardy

jiang@jiang-laptop:~$ pidgin -v Pidgin 2.4.1

jiang@jiang-laptop:~$ locale LANG=en_US.UTF-8 LC_CTYPE="en_US.UTF-8" LC_NUMERIC="en_US.UTF-8" LC_TIME="en_US.UTF-8" LC_COLLATE="en_US.UTF-8" LC_MONETARY="en_US.UTF-8" LC_MESSAGES="en_US.UTF-8" LC_PAPER="en_US.UTF-8" LC_NAME="en_US.UTF-8" LC_ADDRESS="en_US.UTF-8" LC_TELEPHONE="en_US.UTF-8" LC_MEASUREMENT="en_US.UTF-8" LC_IDENTIFICATION="en_US.UTF-8" LC_ALL=

Change History (6)

comment:1 follow-up: Changed 11 years ago by QuLogic

  • pending changed from 0 to 1

Did you actually send the message, or did it freeze before that?

comment:2 in reply to: ↑ 1 Changed 11 years ago by jiangge

  • pending changed from 1 to 0

Replying to QuLogic:

Did you actually send the message, or did it freeze before that?

Yes,I did send the message and it did not freeze before actually.

After testing it again, I assure It still has the bug right now.

comment:3 follow-up: Changed 11 years ago by QuLogic

  • pending changed from 0 to 1

Did the other side receive it?

Also, try getting a debug log to see how far things go by running pidgin -d > debug.log.

comment:4 in reply to: ↑ 3 ; follow-ups: Changed 11 years ago by jiangge

  • pending changed from 1 to 0

Replying to QuLogic:

Did the other side receive it?

No,I couldn't click the 'send' button in deed.

Also, try getting a debug log to see how far things go by running pidgin -d > debug.log.

some information you may need:

(16:52:13) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:13) dbus: The signal "gtkblist-unhiding" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:13) prefs: /pidgin/blist/list_visible changed, scheduling save. (16:52:13) msn: S: SB 001: ACK 7 (16:52:13) msn: S: SB 001: ACK 8 (16:52:14) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:14) dbus: The signal "drawing-tooltip" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:15) gtkspell: Failed to setup GtkSpell?: aspell: No word lists can be found for the language "zh_CN". (16:52:15) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:15) dbus: The signal "blist-node-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:15) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:15) dbus: The signal "conversation-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:15) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:15) dbus: The signal "blist-node-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:15) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:15) dbus: The signal "conversation-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:15) prefs: /pidgin/conversations/toolbar/wide changed, scheduling save. (16:52:15) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:15) dbus: The signal "conversation-displayed" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:15) prefs: /pidgin/conversations/im/width changed, scheduling save. (16:52:15) prefs: /pidgin/conversations/im/height changed, scheduling save. (16:52:15) prefs: /pidgin/conversations/im/width changed, scheduling save. (16:52:15) prefs: /pidgin/conversations/im/height changed, scheduling save. (16:52:16) prefs: /pidgin/conversations/im/x changed, scheduling save. (16:52:16) prefs: /pidgin/conversations/im/y changed, scheduling save. (16:52:17) accels: accel changed, scheduling save. (16:52:17) accels: accel changed, scheduling save. (16:52:17) accels: accel changed, scheduling save. (16:52:17) accels: accel changed, scheduling save. (16:52:17) accels: accel changed, scheduling save. (16:52:17) accels: accel changed, scheduling save.

(16:52:18) blist: Updating buddy status for mobileavs@… (MSN) (16:52:18) util: Writing file prefs.xml to directory /home/jiang/.purple (16:52:18) util: Writing file /home/jiang/.purple/prefs.xml (16:52:20) gtkspell: Failed to setup GtkSpell?: aspell: No word lists can be found for the language "zh_CN". (16:52:20) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:20) dbus: The signal "blist-node-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:20) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:20) dbus: The signal "conversation-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:20) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:20) dbus: The signal "blist-node-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:20) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:20) dbus: The signal "conversation-extended-menu" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:20) prefs: /pidgin/conversations/toolbar/wide changed, scheduling save. (16:52:20) dbus: Need to register an object with the dbus subsystem. (If you are not a developer, please ignore this message.) (16:52:20) dbus: The signal "conversation-displayed" caused some dbus error. (If you are not a developer, please ignore this message.) (16:52:20) prefs: /pidgin/conversations/im/width changed, scheduling save. (16:52:20) prefs: /pidgin/conversations/im/height changed, scheduling save. (16:52:20) prefs: /pidgin/conversations/im/width changed, scheduling save. (16:52:20) prefs: /pidgin/conversations/im/height changed, scheduling save.

p.s. I'm so sorry,but I cannot understand that why you just asked me about the bug again and again. Why not install the Ubuntu & scim,and test the pidgin by yourself? If you do that,I think you will quickly find where the bug is. Sorry, I just mean you can save our time if you do that.

comment:5 in reply to: ↑ 4 Changed 11 years ago by jiangge

sorry for the bad style, but I cannot find a 'edit' button.

comment:6 in reply to: ↑ 4 Changed 11 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Replying to jiangge:

No,I couldn't click the 'send' button in deed.

I don't think this is an MSN bug.

Looks like a dupe of #5681.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!