Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#5716 closed task

Message could not be sent because a connection error occurred

Reported by: zifilla Owned by: khc
Milestone: Component: MSN
Version: 2.0.2 Keywords:
Cc:

Description

  • when I sign in to messenger it seems that the systemis working but if I try to send an instant message it displays this error message
  • the debug message is attached
  • is there any enhancement of the program or should I make any action?

Attachments (1)

purple-debug.log (3.0 KB) - added by zifilla 11 years ago.

Download all attachments as: .zip

Change History (6)

Changed 11 years ago by zifilla

comment:1 Changed 11 years ago by datallah

  • pending changed from 0 to 1

If you're using version 2.0.2, you should upgrade before doing anything else.

comment:2 in reply to: ↑ description Changed 11 years ago by StrangeWill

Bug confirmed on 2.4.2 for me, really annoying... stopped using Pidgin for MSN because I can't be bothered to re-send old messages that don't get sent through some 20% of the time.

comment:3 Changed 11 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:4 Changed 11 years ago by StrangeWill

Reopen this =\

comment:5 Changed 11 years ago by rekkanoryo

StrangeWill?: you should open a new ticket for this issue. This ticket was closed because the original reporter did not respond to us.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!