Opened 11 years ago

Closed 11 years ago

#5781 closed defect (duplicate)

File handle not released

Reported by: FrankT Owned by: lschiere
Milestone: Component: unclassified
Version: 2.4.1 Keywords: File Transfer Handle MSN
Cc:

Description

When I transfer a file to a budy over MSN, (the other one being on Live Messenger), Pidgin does not release the file Handle after the transfer is complete and removed from the transfer list. It is thus impossible to move, erase or modify it unless you shut down Pidgin.

Change History (1)

comment:1 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #1643

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!