Opened 12 years ago

Last modified 10 years ago

#585 new enhancement

Own buddy icon goes away after deleting the original image and then rerunning the program

Reported by: Jockey Owned by: seanegan
Milestone: Patches welcome Component: pidgin (gtk)
Version: 2.0 Keywords: msn icon avatar
Cc:

Description

Version: Pidgin 2.0 beta7 on Gentoo Linux.

To reproduce: Login in my account, say, MSN, and select one image as my buddy icon. Then delete the image and rerun the program, and the icon which I just set on the bottom-right corner of buddy list window disappeared. However, actually, my contacts can still see it.

I've no idea whether this can be defined as a bug but I submit it any way.

Change History (10)

comment:1 Changed 12 years ago by lschiere

  • Owner set to seanegan

comment:2 Changed 12 years ago by seanegan

  • Milestone set to 2.0.1

comment:3 Changed 12 years ago by seanegan

  • Milestone changed from 2.0.1 to 2.0.2
  • Type changed from defect to enhancement

I will rework the global buddy icon to use imgstore

comment:4 Changed 12 years ago by seanegan

  • Status changed from new to assigned

comment:5 Changed 12 years ago by seanegan

  • Milestone changed from 2.0.2 to 2.1.0

Sorry for another bump. I'll get around to it soon. Hopefully you understand it's not a major priority.

comment:6 Changed 12 years ago by seanegan

  • Milestone changed from 2.1.0 to 2.1.1

comment:7 Changed 12 years ago by rpolach

seems still to NOT work in 2.1.1 on Windows...

comment:8 Changed 12 years ago by seanegan

That's why it's still open ;)

comment:9 Changed 11 years ago by lschiere

  • Milestone changed from 2.2.2 to Patches welcome

comment:10 Changed 10 years ago by datallah

Ticket #3896 has been marked as a duplicate of this ticket.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!