Opened 11 years ago

Closed 11 years ago

#5853 closed enhancement (fixed)

Pidgin not idling again in same session after first idle

Reported by: SWhockey98 Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.4.1 Keywords: idle
Cc: swhockey98@…

Description

I'm using Pidgin 2.4.1. In Gaim 1.5.0 I noticed no idling issues whether the user selects "idle based on keyboard use" or "last sent message". With Pidgin 2.4.1 and even the 2.4.0 release I've noticed when you start Pidgin, it will idle based on your preferences (see attached image). However, once you return from idle, Pidgin will not idle again unless you restart the client.

This may be an annoyance to those who run Pidgin for days at a time, has anyone else experienced Pidgin not idling twice in the same session? I've never had this problem in Gaim 1.5.0.

Perhaps there's an issue in the idletrack.dll.

Attachments (1)

idle.JPG (30.2 KB) - added by SWhockey98 11 years ago.
My current preferences (I don't have the idle plugin installed)

Download all attachments as: .zip

Change History (8)

Changed 11 years ago by SWhockey98

My current preferences (I don't have the idle plugin installed)

comment:1 Changed 11 years ago by dave1g

That's weird, in #5825 we have the opposite problem (but in 2.4.2), where we get stuck in the idle state no matter what after first entering it.

Could you post the debug log?

comment:2 Changed 11 years ago by dave1g

There seem to be a lot of problems with idle... some the exact opposite of each other (stuck in idle, vs never getting to idle) My problem is the stuck in idle forever one. CCing all to keep track.

#2002 #2525 #2681 #5825 #5853 #5967 #6041

comment:3 Changed 11 years ago by SWhockey98

dave1g,

Actually I reverted back to Gaim 1.5.0 and uninstalled Pidgin so I don't have the debug log anymore.

comment:4 Changed 11 years ago by dave1g

My issue in #5825 seems to be fixed with 2.4.3. Everyone on this ticket should report whether 2.4.3 has fixed or not fixed the issue for them.

comment:5 Changed 11 years ago by Sim-on

  • pending changed from 0 to 1

I can't recreate this issue with 2.4.3 any more. Can anyone?

comment:6 Changed 11 years ago by SWhockey98

  • pending changed from 1 to 0

I can't recreate this issue either with 2.4.3, seems to be fixed. Can we close this ticket then?

comment:7 Changed 11 years ago by Sim-on

  • Resolution set to fixed
  • Status changed from new to closed

thanks!

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!