Opened 8 years ago

Closed 8 years ago

#5892 closed defect (duplicate)

Problem in "Save image" functionality for received MSN smiley

Reported by: shimu Owned by: khc
Milestone: Component: MSN
Version: 2.4.2 Keywords: custom smileys, animated, gif


This bug is experienced during MSN chatting.

During chat, sometimes custom smiley (animated gif) files may be received. If I try to save the custom smiley by right-clicking on the smiley and use the "Save image" functionality, the following 2 problems occurs:

  1. The save destination is always "pidgin" folder, even if you select another folder to be saved into.
  1. There is no way to save animated gif smiley. It always shows a "unrecognized image type, default is PNG" message. As a result, the saved image is just a single animation frame of the received smiley.

Change History (2)

comment:1 Changed 8 years ago by salinasv

Gdk does not allow us to save animated smileys. It's nothing we can do. I'm trying to find some workaround.

I'm not getting "pidgin" as the default folder when saving the image. Can you tell me if this is still present in 2.5? are you on windows?

comment:2 Changed 8 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #2067.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!