Opened 11 years ago

Closed 11 years ago

#6041 closed defect

Auto Idle not working

Reported by: andrei.neculau Owned by: nwalp
Milestone: Component: XMPP
Version: 2.4.2 Keywords: idle time state
Cc:

Description

Going idle automatically doesn't happen if set to From last message sent, if you don't send a message first.

So, if I just start up Pidgin, and do nothing, my status doesn't change to show me as idle.

If I go to Preferences, and change to Never, and then back to From last message sent, the state changes to idle though.

Change History (5)

comment:1 Changed 11 years ago by andrei.neculau

This is actually because of the Jabber accounts.

Whenever I have a Jabber account enabled, I actually don't go into Idle mode _EVER_, unless I go to Preferences and do the toggle -> Never -> From last message sent.

comment:2 Changed 11 years ago by dave1g

There seem to be a lot of problems with idle... some the exact opposite of each other (stuck in idle, vs never getting to idle) My problem is the stuck in idle forever one. CCing all to keep track.

#2002 #2525 #2681 #5825 #5853 #5967 #6041

comment:3 Changed 11 years ago by dave1g

My issue in #5825 seems to be fixed with 2.4.3. Everyone on this ticket should report whether 2.4.3 has fixed or not fixed the issue for them.

comment:4 Changed 11 years ago by Sim-on

  • Component changed from pidgin (gtk) to XMPP
  • Owner set to nwalp
  • pending changed from 0 to 1

Without Jabber this is working well for me (ICQ). Also after startup without send a message before. Can you still reproduce this?

comment:5 Changed 11 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!