Opened 11 years ago

Closed 11 years ago

#6223 closed defect (duplicate)

ICQ no longer works

Reported by: Quincunx Owned by: MarkDoliner
Milestone: Component: ICQ
Version: 2.4.2 Keywords: client version old upgrade
Cc:

Description

I upgraded to 2.4.2 when it came out. I could swear that I logged into ICQ since then. However, today I get the message:

[ICQ account number] disabled The client version you are using is too old. Please upgrade at http://pidgin.im/

Considering this is the latest version, I think a different error message is needed.

Change History (1)

comment:1 Changed 11 years ago by Sim-on

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!