Opened 11 years ago

Closed 11 years ago

#6237 closed defect (worksforme)

AIM display name bleedover

Reported by: shigogouhou Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.4.2 Keywords:
Cc:

Description

OK, when I started Pidgin today (I forgot to download 2.4.3 and install it first, so I was using 2.4.2) I had two buddies online, and they both showed the same display name (the upper-most one was duplicated onto the lower one).

Moving the second buddy to another group with a buddy in it only causes the screen name display to flicker to the correct name and then display the same name as the buddy above. Showing "offline buddies" shows this buddy (who is last in alphabetical order) as a copy of the buddy directly above (identified as offline, with the same screen name as the one above it, but the icon to the left indicates online)

I installed 2.4.3 shortly after, hoping it would fix it, but to no avail.

Hovering over the screen name in question causes the correct name to come up, but without the Account and Logged In bars in the yellow pop-up tab.

Attachments (2)

display name.JPG (18.0 KB) - added by shigogouhou 11 years ago.
Showing the improper name duplication, with yellow tab indicating the correct screen name still exists
display name 2.JPG (21.8 KB) - added by shigogouhou 11 years ago.
Showing how it manifests itself in the Offline Buddies list

Download all attachments as: .zip

Change History (7)

Changed 11 years ago by shigogouhou

Showing the improper name duplication, with yellow tab indicating the correct screen name still exists

Changed 11 years ago by shigogouhou

Showing how it manifests itself in the Offline Buddies list

comment:1 Changed 11 years ago by bernmeister

Does this still occur in 2.5.1? Can you please verify? The attachments no longer exist...please provide new ones if the issue continues to occur.

comment:2 Changed 11 years ago by deryni

The attachments do exist, trac is just unable to display them because of what I can only believe is a bug. The attachments are viewable here and here.

comment:3 Changed 11 years ago by bernmeister

shigogouhou: Can you please verify if this is still an issue in 2.5.1?

comment:4 Changed 11 years ago by shigogouhou

It stopped doing it about a day after I posted the bug ticket, and hasn't done it since. To my recollection I never changed anything as far as installing/uninstalling any programs around that time, and there weren't any new Pidgin updates around that time either.

I can't verify if it's still an issue; I mean, I assume it's not because it isn't doing it in 2.5.1, but it wasn't doing it for 2.4.2 either after that day.

comment:5 Changed 11 years ago by Sim-on

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!