Opened 11 years ago

Closed 11 years ago

#6251 closed defect (duplicate)

Typing screennames in buddylist does not work

Reported by: upessimist Owned by: lschiere
Milestone: Component: unclassified
Version: 2.4.3 Keywords: typing buddy list window
Cc:

Description

When attempting to type in a screenname in the buddy list window, only the first letter is accepted. Then the window will not accept any further keys, and backspace frequently will now work either.

This is in the Windows version of 2.4.3, while running in Windows XP with SP2

Change History (1)

comment:1 Changed 11 years ago by QuLogic

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4966.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!