Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6269 closed defect (duplicate)

The client version you are using is too old.

Reported by: SilentSoul Owned by: lschiere
Milestone: Component: unclassified
Version: 2.4.3 Keywords:
Cc:

Description

hello!

im using freebsd 7. the version of pidgin is 2.4.3. when im trying to connect to ICQ i receive the following message: "The client version you are using is too old. Please upgrade at http://pidgin.im/"

thank you, good bye.

Change History (2)

comment:1 Changed 11 years ago by Sim-on

  • Resolution set to duplicate
  • Status changed from new to closed

comment:2 Changed 11 years ago by rekkanoryo

Your specific problem here is likely that libpurple 2.4.2 (or whatever your previous version was) did not get properly uninstalled before installing Pidgin 2.4.3. If you installed Pidgin 2.4.3 outside the package management system (ports on FreeBSD, isn't it?), make sure to remove the packaged versions of both Pidgin and libpurple.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!