Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#6329 closed plugin request

Tabbed buddy lists, and font effects

Reported by: spiel_mit_feuer Owned by: lschiere
Milestone: Component: unclassified
Version: 2.4.3 Keywords: tabbed buddy list font effect fade
Cc:

Description

i would like to see tabable buddy lists in the near future, so i can have my accounts on different tabs for better organization, since i have multiple accounts with multiple groups in each... also, i would like font effects, such as able to have font fade effects, alternating font colors, etc...

Change History (4)

comment:1 Changed 11 years ago by deryni

  • pending changed from 0 to 1

It is unlikely that we will implement a tabbed buddy list (though alternative buddy list implementations are possible and could do that). What do you mean font effects? Where?

comment:2 Changed 11 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:3 Changed 10 years ago by datallah

Ticket #10581 has been marked as a duplicate of this ticket.

comment:4 Changed 10 years ago by codepgp

My problem is among yahoo, aim, msn, icq (used to have sametime) now we use WebEx? Connect which I have 497 people out of the 60,000 employed here. Hence I see a use for this. Could you at least give me a hint to if its GTK theme or is it part of the actual Pidgin code.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!