Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#6336 closed defect

Pidgin is creating (automatically) duplicate users

Reported by: robert.bruce Owned by: deryni
Milestone: Component: XMPP
Version: 2.4.3 Keywords:
Cc:

Description

Yesterday we installed a bug fix. We had to re create our accounts. Now when we create a new buddy or authorize a buddy it is creating two or sometimes three copies of that buddy. When you try to remove the duplicate buddy it just creates another new one.

Change History (6)

comment:1 Changed 11 years ago by deryni

  • Owner changed from nwalp to deryni

What server is this happening on? Are the buddies in a shared roster group of any kind?

comment:3 Changed 11 years ago by deryni

  • pending changed from 0 to 1

I was going to mention that when I got more information back about what exactly is going on here. I should probably also have asked for the Help->Debug Window output of the buddy add/buddy authorization/buddy removal requests that cause this to happen.

comment:4 Changed 11 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:5 Changed 11 years ago by chemistrydioxide

This MIGHT be a duplicate of #4834, but I'm not shure.

Are you using the evolution-integration plugin?

comment:6 Changed 10 years ago by bernmeister

This is either a duplicate as chemisrydioxide suggests, or is no longer happening as the reporter has not gotten back to the ticket...maybe set to Pending?

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!