Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6376 closed defect

Macro Magic 5.1t crashes Pidgin

Reported by: newguy Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.4.1 Keywords: Macro Magic
Cc:

Description

This is true of Pidgin 2.4.1 and probably later versions. Only having Macro Magic v5.1t running in the system tray causes Pidgin to continually crash and is unusable.

Attachments (1)

pidgin.RPT (7.3 KB) - added by newguy 11 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by datallah

  • Component changed from pidgin (gtk) to winpidgin (gtk)
  • Keywords Crash removed
  • Owner set to datallah
  • pending changed from 0 to 1

I have no idea what "Macro Magic" is, but I bet that this is the same issue as #3607 (a crash report will verify this)

comment:2 Changed 11 years ago by newguy

  • pending changed from 1 to 0

It's a task automation software made by Iolo, the same company that makes System Mechanic. They (Iolo) have a "rootkit" type of piracy protection, this may hint at what's causing it. This isn't the same issue as ticket #3607, this occurs 100% of the time and no action is required for it to occur aside from having the process [Macro Magic] running.

Macro Magic can be found here - http://www.iolo.com/mm/

comment:3 Changed 11 years ago by datallah

  • pending changed from 0 to 1

Please get a crash report.

Changed 11 years ago by newguy

comment:4 Changed 11 years ago by trac-robot

  • pending changed from 1 to 0
  • Status changed from new to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

comment:5 Changed 11 years ago by datallah

This is caused by the GTK+ bug I referenced above.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!