Opened 11 years ago

Closed 11 years ago

#6413 closed defect (duplicate)

Unable to configure Window flash count (windows stop flashing after n flashes)

Reported by: nbinont Owned by: lschiere
Milestone: Component: winpidgin (gtk)
Version: 2.2.2 Keywords: Flashing
Cc: nbinont@…

Description

I have missed many messages simply because the message windows stop flashing after n (I think it's 3) flashes. This is becoming somewhat of an issue because it means that the main purpose isn't getting fulfilled - that is, getting the message from one person to another person (not their computers).

I was certain GAIM had this feature, and I don't think it was all that useful to drop it.

Proposed solution A: Allow the user to configure the number of times the windows flash on a new message

Proposed solution B: Add a checkbox preference to allow the window to flash until the user responds to it.

If I have missed how to configure this, please let me know. I definately prefer Pidgin to other messengers, but if I keep missing messages, this is a problem.

Change History (1)

comment:1 Changed 11 years ago by datallah

  • Component changed from unclassified to winpidgin (gtk)
  • pending changed from 0 to 1
  • Resolution set to duplicate
  • Status changed from new to closed

We've never allowed configuration of the number of flashes, and I don't think that should change.

The behavior *should* be that it flashes 3 times and remains highlighted until the window is focused (this is what happens for me, but there have been a few reports that the highlighting is removed by certain events (which would also stop the flashing, so just making it flash more times/indefinitely wouldn't solve the problem)).

Duplicate of #1502.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!