Opened 11 years ago

Closed 11 years ago

#6426 closed defect (duplicate)

persistent conversation closes for no reason

Reported by: Menedas Owned by: datallah
Milestone: Component: winpidgin (gtk)
Version: 2.4.3 Keywords: persistent conversation
Cc: mihai.birsan

Description

I'm currently using persistent conversation. But it sometimes just closes the converstion coincidentally, also the chat window when it is open. I'm trying to get the debug message.

Maybe its this: gtkspell: Failed to setup GtkSpell?: aspell: No word lists can be found for the language "de".

Thats true. But I don't want spell for german. I want it for languages like english. I currantly only have installed aspell and english dic. But it only works when I install the german dic, too. I will now test if the conversion also closes with installed german dic.

Change History (3)

comment:1 Changed 11 years ago by deryni

That gtkspell message is unlikely the problem. This is likely an issue we thought we had fixed a little while ago, if you search the existing (open and closed) tickets you will probably find reference to it, where conversation windows that are closed but have their conversation persisted and are then reopened are still subject to persistance reapding as if they had not been re-opened.

comment:2 Changed 11 years ago by mihai.birsan

I'm also having the same issues, and another of my friends reported the same thing: Sometimes a conversation window would close for no reason, and even if the conversation is persistent, when I try to re-open the conversation with my buddy the recent messages are all gone. (Can only be accessed through the logs.)

It's as if the conversation was immediately closed, although the preference says it shouldn't immediately close.

comment:3 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #4442.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!