Opened 11 years ago

Closed 10 years ago

#6435 closed enhancement (duplicate)

New screenshot

Reported by: hbons Owned by: kstange
Milestone: Completed Web Site Component: webpage
Version: 2.4.3 Keywords:
Cc:

Description

It's outdated.

Change History (4)

comment:1 Changed 11 years ago by kstange

There's nothing attached to this ticket. Were you planning to submit something?

comment:2 Changed 11 years ago by brettalton

I think he is referring to http://pidgin.im/about/, specifically http://pidgin.im/shared/img/contact_window.png.

Can you confirm?

comment:3 Changed 11 years ago by benjiphil

#4257 was a wish to have good looking (and up-to-date) screenshots of main dialogs.

comment:4 Changed 10 years ago by caseyho

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #4257.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!