Opened 11 years ago

Closed 10 years ago

#6443 closed defect (fixed)

Repair of Corrupt blist.xml

Reported by: argh Owned by: marv
Milestone: Component: Yahoo!/Yahoo! JAPAN
Version: 2.4.3 Keywords: blist.xml
Cc:

Description

Somehow my blist.xml file became corrupted so that a group name looks like this:

group name='uBusiness

This causes pidgin to display the following message:

Error Reading blist.xml

An error was encountered reading your buddy list. They have not been loaded, and the old file has been renamed to C:\Users\my name\AppData?\Roaming\.purple\blist.xml~.

When I edit blist.xml and remove the u characters and save it, pidgin loads without the error, however, the blist.xml file is re-corrupted and a restart produces the same error.

Any ideas on how to correct this?

Thank you.

Change History (3)

comment:1 Changed 11 years ago by datallah

  • Component changed from unclassified to Yahoo!
  • Owner changed from lschiere to marv

You should be able to rename the group to fix the corrupted entry on the server.

comment:2 Changed 11 years ago by argh

Ah -- a little persistence helped me out here. I was just about to say that the group doesn't show up in pidgin -- probably since it has a corrupt name. Otherwise, I would right-click it and rename it. I can move a contact to it, but then that contact shows up in a group called XAIM. Well -- I right clicked the group XAIM, and the name changed to uBusiness and I was able to rename it.

Thanks for your reply. It's fixed.

comment:3 Changed 10 years ago by sulabh.dev

  • Resolution set to fixed
  • Status changed from new to closed

argh says fixed

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!