Opened 11 years ago

Closed 11 years ago

#6477 closed enhancement (duplicate)

Multi Invite for Chat rooms

Reported by: neon Owned by:
Milestone: Component: pidgin (gtk)
Version: 2.4.3 Keywords: chat chatroom invite
Cc: djphazer

Description

It'd be nice if, when inviting people to chat rooms, it gave you a list of all your buddies so you could select multiple people to invite at once for protocols that support this (AIM is one of them I know).

Change History (3)

comment:1 in reply to: ↑ description Changed 11 years ago by neon

Replying to neon:

It'd be nice if, when inviting people to chat rooms, it gave you a list of all your buddies so you could select multiple people to invite at once for protocols that support this (AIM is one of them I know).

Oh, and I forgot to add, inviting a whole group. (:

comment:2 Changed 11 years ago by djphazer

See ticket #5279. Although this one (#6477), I think, is worded better, particularly since the feature request is not protocol-specific.

comment:3 Changed 11 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #5279.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!