Opened 9 years ago

Closed 9 years ago

#6590 closed defect

AIM Chat Room Messages Not Sending

Reported by: civilmazda6 Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.4.3 Keywords: Chat Room
Cc: Sekkyo

Description (last modified by datallah)

I am having this problem, as well as 6-7 others i know using Pidgin. There is a chat room we talk in almost every day (AIM), and yesterday 8/14/2008 we started getting this problem of not being able to send messages. It allows us to send a message every once in a while, but mostly not.

To attempt to remedy this problem, i cleared all logs, re-installed, and disabled all firewalls/virus scans. We also changed the chat room we were in, and the problem still happens there. It was also verified on multiple screen names.

To verify it was not AIM's server, i installed the AIM client, and entered the chat room, and did not have any problems in the 3 hours of exhaustive testing.

Change History (13)

comment:1 Changed 9 years ago by datallah

  • Description modified (diff)

comment:2 Changed 9 years ago by maccam94

I can confirm this, I have verified this with approximately a dozen users. AIM still works. Trillian users are also seeing this problem. I'm guessing AOL changed something in the way chat rooms work.

When I try sending approximately 10 messages in 7 seconds, this is what I get in the debug window (it doesn't start showing this until after the 4th message or so):

(12:56:37) oscar: Current rate for conn 020C2628 would be 5374, but we alert at 5400; enqueueing
(12:56:37) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:56:39) oscar: Current rate for conn 020C2628 would be 5038, but we alert at 5400; enqueueing
(12:56:39) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:56:40) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:56:40) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:56:41) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:56:41) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:42) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:42) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:43) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:43) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:44) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:44) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:45) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:45) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:46) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:46) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:47) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:47) oscar: Attempting to send 4 queued SNACs for 020C2628
(12:56:48) oscar: Attempting to send 4 queued SNACs for 020C2628
(12:56:48) oscar: Attempting to send 4 queued SNACs for 020C2628
(12:56:49) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:49) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:50) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:50) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:51) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:51) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:52) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:52) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:53) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:53) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:54) oscar: Attempting to send 3 queued SNACs for 020C2628
(12:56:54) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:55) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:55) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:56) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:56) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:57) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:57) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:58) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:58) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:59) oscar: Attempting to send 2 queued SNACs for 020C2628
(12:56:59) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:00) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:00) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:01) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:01) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:02) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:02) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:03) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:03) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:04) oscar: Attempting to send 1 queued SNACs for 020C2628
(12:57:04) oscar: Attempting to send 1 queued SNACs for 020C2628

comment:3 Changed 9 years ago by Sekkyo

Confirmed maccam94's debug output.

comment:4 Changed 9 years ago by kpow

Confirmed, please fix this!

comment:5 Changed 9 years ago by katejaneway

That has been happening to me since around 8/13 as well. It is very frustrating as my work uses aim chatrooms to communicate in. I really don't want to have to download a different client but it's getting to the point where I might have to :\

comment:6 Changed 9 years ago by RobinHood70

Confirmed here as well. A whole room full of us with various different clients including Pidgin, Trillian, and Meebo.com have all experienced issues with messages not being sent.

comment:7 Changed 9 years ago by RobinHood70

The problem has now been fixed on AIM's end, it would appear, as Pidgin now works flawlessly once again.

comment:8 Changed 9 years ago by deryni

  • Status changed from new to pending

Marking pending since it looks like this may not have been a pidgin issue, report back if it keeps happening.

comment:9 Changed 9 years ago by drstan00

I can confirm the problem appears to be fixed.

However, there seems to be a new issue now. Links do not get sent into the chat. I haven't tried any other client so I don't know if this is another AIM issue or specific to Pidgin. Both pasting a URL and using the Insert>Link result in nothing being sent into the chat.

comment:10 follow-up: Changed 9 years ago by PBST

I confirm the problem by drstan00, I am unable to paste links as are many other pidgin users. I have logged in on AIM 6.8 and was able to paste links. This problem does not appear on meebo.

comment:11 in reply to: ↑ 10 ; follow-up: Changed 9 years ago by PBST

Replying to PBST:

I confirm the problem by drstan00, I am unable to paste links as are many other pidgin users. I have logged in on AIM 6.8 and was able to paste links. This problem does not appear on meebo.

Disregard my Comment, the problem pasting links seems to be related to the chatroom i was in.

comment:12 in reply to: ↑ 11 Changed 9 years ago by drstan00

Replying to PBST:

Replying to PBST:

I confirm the problem by drstan00, I am unable to paste links as are many other pidgin users. I have logged in on AIM 6.8 and was able to paste links. This problem does not appear on meebo.

Disregard my Comment, the problem pasting links seems to be related to the chatroom i was in.

You're right. I tried several chatrooms after reading your comment and the majority of them work fine. As you said, the problem seems to be related to specific chatrooms since the rooms I normally use with friends do not post links anymore.

comment:13 Changed 9 years ago by trac-robot

  • Status changed from pending to closed

This ticket was closed automatically by the system. It was previously set to a Pending status and hasn't been updated within 14 days.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!