Opened 8 years ago

Closed 8 years ago

#6638 closed defect (duplicate)

Pidgin crashes when mouse hovers over aim screen name

Reported by: pidginuser408 Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.5.0 Keywords: aim away crash mouse drag
Cc: Root


Repro steps:

  • Using pidgin 2.5.0, log onto aim.
  • Drag mouse over aim buddy screen name that is currently away (preferably over a buddy that is also using pidgin)

Expected behavior: Pidgin doesn't crash

Actual behavior: Pidgin crashes

Attachments (1)

pidgin.RPT (6.4 KB) - added by pidginuser408 8 years ago.
RPT file. description of crash

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by pidginuser408

RPT file. description of crash

comment:1 Changed 8 years ago by fishpool

duplicate of #6627

comment:2 Changed 8 years ago by deryni

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!