Opened 11 years ago

Closed 11 years ago

#6799 closed defect (duplicate)

Pidgin Will not let me search names. Unable to type more than one character.

Reported by: jhriss Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.0 Keywords: search broken
Cc:

Description (last modified by jhriss)

Hey there,

This has been troubling me for some time. Every single version of Pidgin above or newer than 2.3.1 will not allow me to type in a name of a contact past one single character. I just kept using the latest I could which worked which is 2.3.1 until finally it no longer works with ICQ so I upgraded to 2.5.0 and figured it may actually work. It does not and only allows me to type on letter and it freezes the little box, so if I want to look up username jedsun, it will only allow me to type in "j" and then I just can't type anymore. So it only brings up the first j name which is virtually no help when searching through 40 contacts on 5 different IM services and lists. This is an extremely important functionality that everyone uses all the time. Please let me know when you fix it so I can use pidgin again. Till then without ICQ I'll have to switch to another client unfortunately. I am using a dual core Pentium processor on Windows XP Home which is 32 bit and probably the most common OS in the world for PC's still, so I hope this should be fixed soon.

Change History (3)

comment:1 Changed 11 years ago by jhriss

  • Description modified (diff)

comment:2 Changed 11 years ago by jhriss

  • Milestone set to Patches welcome

comment:3 Changed 11 years ago by deryni

  • Milestone Patches welcome deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #4966.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!