Opened 11 years ago

Closed 11 years ago

#6916 closed enhancement (duplicate)

GoogleTalk connections (before login)

Reported by: h3xstream Owned by: deryni
Milestone: Component: XMPP
Version: 2.5.0 Keywords: gtalk
Cc:

Description

Before entering password, the xmpp plugin will try to connect many time (and fail). I use 3 others protocols and this behavior doesn't occur.

btw, i'm using XMPP with Gtalk (could be the wrong component selected).

Change History (3)

comment:1 follow-up: Changed 11 years ago by datallah

  • Status changed from new to pending

What do you mean exactly by "the xmpp plugin will try to connect many time (and fail)"?

comment:2 in reply to: ↑ 1 Changed 11 years ago by h3xstream

  • Status changed from pending to new

Replying to datallah:

What do you mean exactly by "the xmpp plugin will try to connect many time (and fail)"?

To reproduce the bug:

  • Enable any account using XMPP
  • Don't enter the password associated when the login prompt.
  • Wait ... (you can already see in the debug "Connecting to account */Home")
  • Then an error will be visible in the buddy list.

The plugin seems to use by default the store password.

comment:3 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #6765.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!