Opened 9 years ago

Closed 9 years ago

#6974 closed defect (duplicate)

Chinese text shows up as boxes

Reported by: lequae Owned by: lschiere
Milestone: Component: unclassified
Version: 2.4.3 Keywords:
Cc:

Description

Whenever I try to type Chinese text into Pidgin, it only shows up as rectangles. How can I get the text to show up correctly?

Change History (3)

comment:1 Changed 9 years ago by datallah

  • Status changed from new to pending

This is a font problem.

Which OS is this on?

comment:2 Changed 9 years ago by lequae

  • Status changed from pending to new

I am on Windows XP.

comment:3 Changed 9 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #604.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!