Opened 11 years ago

Closed 11 years ago

#7055 closed defect (duplicate)

Segfault at startup

Reported by: DaCoTa Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.1 Keywords: segfault startup
Cc:

Description (last modified by DaCoTa)

#0  0x00110416 in __kernel_vsyscall ()
No symbol table info available.
#1  0x00937690 in raise () from /lib/libc.so.6
No symbol table info available.
#2  0x00938f91 in abort () from /lib/libc.so.6
No symbol table info available.
#3  0x0096f9eb in __libc_message () from /lib/libc.so.6
No symbol table info available.
#4  0x009788ac in _int_malloc () from /lib/libc.so.6
No symbol table info available.
#5  0x00979b7b in malloc () from /lib/libc.so.6
No symbol table info available.
#6  0x0097b42c in realloc () from /lib/libc.so.6
No symbol table info available.
#7  0x002b19bb in g_realloc () from /lib/libglib-2.0.so.0
No symbol table info available.
#8  0x002cb2ac in ?? () from /lib/libglib-2.0.so.0
No symbol table info available.
#9  0x002cc30d in g_string_sized_new () from /lib/libglib-2.0.so.0
No symbol table info available.
#10 0x002cc355 in g_string_new () from /lib/libglib-2.0.so.0
No symbol table info available.
#11 0x002c48dc in g_shell_unquote () from /lib/libglib-2.0.so.0
No symbol table info available.
#12 0x002c4f45 in g_shell_parse_argv () from /lib/libglib-2.0.so.0
No symbol table info available.
#13 0x002dc1fc in g_spawn_command_line_sync () from /lib/libglib-2.0.so.0
No symbol table info available.
#14 0x00522ef3 in purple_proxy_get_setup () from /usr/lib/libpurple.so.0
No symbol table info available.
#15 0x00523187 in purple_proxy_connect () from /usr/lib/libpurple.so.0
No symbol table info available.
#16 0x02d69dae in msn_servconn_connect () from /usr/lib/purple-2/libmsn.so
No symbol table info available.
#17 0x02d652fb in msn_notification_connect () from /usr/lib/purple-2/libmsn.so
No symbol table info available.
#18 0x02d6b256 in msn_session_connect () from /usr/lib/purple-2/libmsn.so
No symbol table info available.
#19 0x02d5c520 in ?? () from /usr/lib/purple-2/libmsn.so
No symbol table info available.
#20 0x004fcdc4 in purple_connection_new () from /usr/lib/libpurple.so.0
No symbol table info available.
#21 0x004e3d70 in purple_account_connect () from /usr/lib/libpurple.so.0
No symbol table info available.
#22 0x004e3eda in purple_accounts_restore_current_statuses ()
   from /usr/lib/libpurple.so.0
No symbol table info available.
#23 0x080c52b1 in main ()
No symbol table info available.

Crashes on startup after update to 2.5.1 on FC8.

Change History (2)

comment:1 Changed 11 years ago by DaCoTa

  • Description modified (diff)

comment:2 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7047.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!