Opened 10 years ago

Closed 10 years ago

#7085 closed defect (invalid)

MSN messages containing the link http://www.teamviewer.com do not send

Reported by: julinde Owned by: khc
Milestone: Component: MSN
Version: 2.5.1 Keywords:
Cc:

Description

This is a funny one and I am not sure if this is a Pidgin problem: when I want to paste the link http://www.teamviewer.com it won't work and a message comes up saying: "message could not be sent, unknown error" (translated from German). Any other link that I paste works fine.

Attachments (1)

purple-debug.log (9.3 KB) - added by julinde 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by julinde

comment:1 Changed 10 years ago by deryni

  • Summary changed from pasting the link http://www.teamviewer.com to MSN messages containing the link http://www.teamviewer.com do not send

MSN has for a while now been silently blocking certain words and URLs, it is possible (and probably likely) that this hits that list. But I'll let people who understand MSN better than I do comment on this.

comment:2 Changed 10 years ago by QuLogic

  • Resolution set to invalid
  • Status changed from new to closed

Yes, this is caused by the MSN servers. There is nothing we can do about it.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!