Opened 11 years ago

Closed 11 years ago

#7285 closed defect (duplicate)

pidgin crashes in oscar flap_connection_destroy_cb

Reported by: dave1g Owned by: MarkDoliner
Milestone: Component: AIM
Version: 2.5.1 Keywords: flap_connection_destroy_cb
Cc:

Description

#6870 has a different stack trace at the end.

Attachments (2)

pidgin.RPT (1.9 KB) - added by dave1g 11 years ago.
crash file
09-28-2008_21.22.42.80.log (34.0 KB) - added by dave1g 11 years ago.
date is start date of log,

Download all attachments as: .zip

Change History (3)

Changed 11 years ago by dave1g

crash file

Changed 11 years ago by dave1g

date is start date of log,

comment:1 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #5927.
The crash is essentially the same as #5927

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!