Opened 11 years ago

Closed 11 years ago

#7292 closed defect (duplicate)

Save animated emoticons ( gif file )

Reported by: IlRazziatore Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.1 Keywords:
Cc:

Description

MSN can sand custom emoticons. Now pidgin can to. Sand, save and reuse it. If they are static all was okay. But if i try to save a animated emoticons pidgin say

Unknow file type Will be using the default PNG format

and it save only the first frame of the emoticons. Why it recived correcty the GIF, why it show correctly the gif ( all the frames ) but don't save it as GIF?

I attach an example of GIF emotiocons

Attachments (2)

copia di TFR8A.gif (2.2 KB) - added by IlRazziatore 11 years ago.
copia di TFR1D5.gif (4.7 KB) - added by IlRazziatore 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by IlRazziatore

Changed 11 years ago by IlRazziatore

comment:1 Changed 11 years ago by IlRazziatore

I don't see the attachaments are normal?

http://www.labarriera.net/forum/style_emoticons/default/ninja.gif <== here you can see an example...

comment:2 Changed 11 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #2067.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!