Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7405 closed enhancement (wontfix)

auto update online option

Reported by: akasico1 Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.2 Keywords:
Cc:

Description

  1. autoupdate online option

Change History (2)

comment:1 Changed 11 years ago by deryni

  • Resolution set to wontfix
  • Status changed from new to closed

This is functionally impossible on most linux distributions, and a bad idea even if it was possible (as the distributions tend to handle their own packaging and we don't package pidgin for most distributions).

This is also a duplicate of #6228.

comment:2 Changed 11 years ago by rekkanoryo

Not to mention the fact that autoupdate for Windows requires more infrastructure than we have and would be far more effort than it could ever be worth.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!