Opened 10 years ago

Closed 7 years ago

#7486 closed enhancement (duplicate)

xdcc download-resuming-support

Reported by: maxiantor Owned by: elb
Milestone: Patches welcome Component: IRC
Version: 2.5.2 Keywords: xdcc irc resume
Cc:

Description

Well, at first I must really appreciate your work, I can't restrain myself to do this and I also don't want to xD. Now i wanted to ask, whether you could implement download-resuming-support for irc-xdcc like mirc does.

Change History (3)

comment:1 Changed 10 years ago by rekkanoryo

  • Milestone set to Patches welcome

We aren't interested in implementing it ourselves, but if someone submits a reasonable patch, we will likely accept it.

comment:2 Changed 9 years ago by echelon89

I'm not a programmer, but you can find something here on mirc and from xchat c file header file

comment:3 Changed 7 years ago by elb

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #1425.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!