Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7607 closed defect (duplicate)

Pidgin won't connect to MSN

Reported by: Randallrocks Owned by: khc
Milestone: Component: MSN
Version: 2.5.2 Keywords: Won't connect, connect, disconnect, MSN, invalid response, authentication
Cc:

Description

A day ago, I noticed how Pidgin wouldn't connect to MSN like it normally would. When I try, I get an error:

xxxxx@ yahoo.com (yes, I signed up with my yahoo email) disconnected

Windows Live ID authentication:Invalid response

Here are my settings:

Server: messenger.hotmail.com Port: 1863 Not Using HTTP Method HTTP Method Server: gateway.messenger.hotmail.com Proxy Type: Use Global Proxy Settings

Attachments (1)

debug.log (20.2 KB) - added by Randallrocks 10 years ago.
Debug

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by datallah

  • Status changed from new to pending

Please follow the instructions to get a debug log and attach it to this ticket.
Presumably this has been happening since you upgraded to a version >= 2.5.0.

Changed 10 years ago by Randallrocks

Debug

comment:2 Changed 10 years ago by Randallrocks

  • Status changed from pending to new

Attachment (debug.log) added by ticket reporter.

comment:3 Changed 10 years ago by Randallrocks

Attached.

comment:4 Changed 10 years ago by khc

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7838.
going to mark this as a dup of #7838, even though there's no solution yet.

comment:5 Changed 10 years ago by QuLogic

If you're still there, please try the steps in #7838 comment 11 or #7838 comment 9.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!