Opened 10 years ago

Closed 10 years ago

#7668 closed defect (duplicate)

.gif problem

Reported by: skirknfc Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.2 Keywords: .gif
Cc:

Description (last modified by skirknfc)

I am unsure if this is a direct problem, or a feature that was not put in. All of these .gif files that have moving pictures do not work on the most recent version of pidgin. I personally really enjoy pidgin and all of it's features. I do not want to switch back to the original messengers, since it is such an easy way to organize and talk to everyone without using too many programs.

Thanks skirknfc

edit: It does not work, the .gif does not change frames as .gif files do sometimes, they do show the original first picture of it, but none of the other frames. Many people from AIM have moving icons, and they do work, but mine remains immobile. =(

edit 2: Looking under the... i forget what it is called, but for now it is going to be called a 'guide', I found that the sizes of files used for AIM, MSN, and many others, is so small, that the file sizes for .gifs is too big for it to be used... 68 kilobytes for one avatar, but it asks for around 6 kilobytes... I feel that people have more elaborate avatars, and somehow they are shrunk to a small size. How could pidgin do such a thing? I feel it is more of a size problem than a problem with the program.

Change History (4)

comment:1 Changed 10 years ago by datallah

  • Status changed from new to pending

What do you mean by "do not work"?

comment:2 Changed 10 years ago by skirknfc

  • Description modified (diff)
  • Status changed from pending to new

comment:3 Changed 10 years ago by skirknfc

  • Description modified (diff)

comment:4 Changed 10 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #2067 .

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!