Opened 10 years ago

Closed 10 years ago

#8038 closed defect (duplicate)

Received animated emoticons gets converted to static images when saved

Reported by: polesapart Owned by: salinasv
Milestone: Component: custom emoticons
Version: 2.5.3 Keywords: animated custom smileys
Cc:

Description

Animated custom smileys received by MSN can be stored by right clicking and choosing the appropriated action. These are then stored to local custom smileys catalog. However, animated images aren't stored as such.

If I add custom smileys from the local filesystem, by hand, this does not happen and remote clientes are able to see them normally. The only restriction is that the format apparently must be an animated gif.

Change History (1)

comment:1 Changed 10 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #2067.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!