Opened 10 years ago

Closed 10 years ago

#8060 closed defect (duplicate)

Segfault when receiving MSN offline messages

Reported by: greenMan Owned by: khc
Milestone: Component: MSN
Version: 2.5.3 Keywords: MSN segfault offline invisible
Cc:

Description

Hi,

I get segfault when I receive offline messages in MSN and my status is "Invisible". The back trace is small so I will put it here:

#0 msn_soap_read_cb (data=<value optimized out>, fd=<value optimized out>, cond=<value optimized out>) at soap.c:345

conn = (MsnSoapConnection? *) 0x1173050

count = <value optimized out>

cnt = -1

perrno = <value optimized out>

buf = Cannot access memory at address 0x7fffffff78d0

Change History (3)

comment:1 Changed 10 years ago by rekkanoryo

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #7901.

comment:2 Changed 10 years ago by khc

  • Resolution duplicate deleted
  • Status changed from closed to new

comment:3 Changed 10 years ago by khc

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8074.
this is actually a dup of #8074, which I am going to dup this against because that has more information.

greeman if you could add your debug log there too it would be great

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!