Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#8082 closed defect (duplicate)

Pidgin(Msn) fails to connect because of AddressBook

Reported by: jex Owned by: khc
Milestone: Component: MSN
Version: 2.5.3 Keywords: Address Book
Cc:

Description

I keep getting "Unable to retreive MSN Address Book" while trying to log into MSN.

Pidgin was working fine until now.
Login works OK with Windows Messenger.
Using a IRC acount at the same time. IRC logs in OK.

System Specs:
Windows XP SP 2, Version 2002, Media Center Edition
AMD Athlon 64 X2 Dual Core 2.00GHz
2.0 GB Ram
Pidgin reinstalled, using most recent.
Using modified LibPurple?.dll from http://developer.pidgin.im/ticket/7849

Attachments (1)

1-2009_21.34.42.67.log (40.8 KB) - added by jex 8 years ago.
Debug Output using .bat

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by jex

Debug Output using .bat

comment:1 Changed 8 years ago by darkrain42

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8080.

comment:2 Changed 8 years ago by jex

I'm quite sure this isn't a double of ticket #8080, i've installed the latest version of msn client(a few minutes ago), which works wonderfully.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!