Opened 10 years ago

Closed 9 years ago

Last modified 7 years ago

#8087 closed defect (invalid)

Windows verion 2.5.3 - Unable to retrieve MSN address book

Reported by: sauj Owned by: khc
Milestone: Component: MSN
Version: 2.5.3 Keywords: msn, address_book, fail, connect
Cc: nellery

Description

I accidentally knocked out my ethernet cable.

Since then I've been able to connect to the MSN protocol. To try to fix this I updated from 2.5.0 --> 2.5.3 and still no luck.

Attachments (1)

purple-debug.log (23.9 KB) - added by sauj 10 years ago.
dump from debug window -- email alias removed

Download all attachments as: .zip

Change History (14)

Changed 10 years ago by sauj

dump from debug window -- email alias removed

comment:1 Changed 10 years ago by darkrain42

  • Status changed from new to invalid

This issue is caused by a third party plugin. We have no control over these plugins. Please report this problem to the authors of this third party plugin.

comment:2 follow-up: Changed 10 years ago by darkrain42

Hmm, sorry. That didn't work as I expected. This is actually a server-side issue with MSN, not an issue with a third-party plugin. And apparently I can't fix that, the only action I see is "leave as invalid"

comment:3 in reply to: ↑ 2 Changed 10 years ago by sauj

Replying to darkrain42:

Hmm, sorry. That didn't work as I expected. This is actually a server-side issue with MSN, not an issue with a third-party plugin. And apparently I can't fix that, the only action I see is "leave as invalid"

Should I resubmit the ticket?

comment:4 follow-up: Changed 10 years ago by darkrain42

No. If I could fix this ticket, I would just close it as a duplicate of #8080.

comment:5 in reply to: ↑ 4 Changed 10 years ago by sauj

Replying to darkrain42:

No. If I could fix this ticket, I would just close it as a duplicate of #8080.

Oh - so from this can I take it that MSN have changed something, but the upshot being that Pidgin won't be able to connect to MSN any more? (sorry I don't mean to seem ungrateful; I'm just curious).

comment:6 follow-up: Changed 10 years ago by darkrain42

No, it is a transient server-side problem that they will resolve at some point.

comment:7 in reply to: ↑ 6 Changed 10 years ago by sauj

Replying to darkrain42:

No, it is a transient server-side problem that they will resolve at some point.

Huzzah! that's terrific news. Thanks, I will go home sleep and reboot tomorrow -- maybe enjoy the world that's not all internet bound. Thanks very much for all your help and stuff darkrain42 :D

comment:8 Changed 10 years ago by nellery

I'm currently also experiencing this. I restarted my computer, and it stopped working with the same error.

comment:9 follow-up: Changed 10 years ago by RandomUserXY

I and a half dozen other Pidgin users I know, some updated some not, all windows (I'm 2.5.3) also are having this problem.

All other protocols working fine, and MSN can be accessed on the same accounts from the official client. Have not tried other 3rd party clients.

comment:10 in reply to: ↑ 9 ; follow-up: Changed 10 years ago by asamaddar

Replying to RandomUserXY:

I and a half dozen other Pidgin users I know, some updated some not, all windows (I'm 2.5.3) also are having this problem.

All other protocols working fine, and MSN can be accessed on the same accounts from the official client. Have not tried other 3rd party clients.

This is NOT a transient server-side issue. Please refer to these forum threads:

http://ubuntuforums.org/showthread.php?s=7a8b67cacd0eda7cc9d9ba4facdc9eb6&t=1037515 http://forums.mactalk.com.au/13/65221-msn-refusing-log-adium.html

Also the official WLM 2009 client connects fine as does MSN Pecan.

comment:11 in reply to: ↑ 10 ; follow-up: Changed 10 years ago by asamaddar

Replying to asamaddar:

Replying to RandomUserXY:

I and a half dozen other Pidgin users I know, some updated some not, all windows (I'm 2.5.3) also are having this problem.

All other protocols working fine, and MSN can be accessed on the same accounts from the official client. Have not tried other 3rd party clients.

This is NOT a transient server-side issue. Please refer to these forum threads:

http://ubuntuforums.org/showthread.php?s=7a8b67cacd0eda7cc9d9ba4facdc9eb6&t=1037515 http://forums.mactalk.com.au/13/65221-msn-refusing-log-adium.html

Also the official WLM 2009 client connects fine as does MSN Pecan.

I stand corrected, this is a server-side issue with MSNP15, official client falls back to an older version of MSNP. MSN Pecan also uses an older MSNP which is why it's working

comment:12 in reply to: ↑ 11 Changed 10 years ago by xerces8

Replying to asamaddar:

I stand corrected, this is a server-side issue with MSNP15, official client falls back to an older version of MSNP.

So why doesn't Pidgin do the same ? And why is this problem marked INVALID ? It is a problem. With Pidgin.

comment:13 Changed 9 years ago by QuLogic

  • Resolution set to invalid
  • Status changed from invalid to closed
Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!