Opened 7 years ago

Closed 7 years ago

#8092 closed defect (duplicate)

Unable to obtain msn address book

Reported by: Dedalus Owned by: khc
Milestone: Component: MSN
Version: 2.5.3 Keywords:
Cc:

Description

Today I cannot connect with my msn account: I receive ever this message "unable to obtain msn address book". With windows msn client I can connect.

Change History (1)

comment:1 Changed 7 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8080.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!