Opened 8 years ago

Closed 8 years ago

#8097 closed defect (duplicate)

MSNP15 - cannot logon on my MSN account

Reported by: afsjrcwb Owned by: lschiere
Milestone: Component: unclassified
Version: 2.5.4 Keywords:


Dear developers,

Cannot logon on my MSN account using Pidgin versions that use MSNP15 protocol. Same problem with Pidgin 2.5.3. I came back to Pidgin 2.4.1 and it works fine.

See log attached.

Thanks a lot,


Change History (1)

comment:1 Changed 8 years ago by datallah

  • Resolution set to duplicate
  • Status changed from new to closed

Closed as duplicate of #8080.

Note: See TracTickets for help on using tickets.
All information, including names and email addresses, entered onto this website or sent to mailing lists affiliated with this website will be public. Do not post confidential information, especially passwords!